Accès au site Vietnam airlines

Bonjour à tous,

J'ai quelques problèmes pour réserver les billets de notre prochain voyage.

Lorsque je me connecte sur le site de Vietnam airlines, ce site s'affiche, puis passe en luminosité plus faible et il est impossible soit de cliquer, soit de taper au clavier. Cela dure depuis 2-3 jours. Strictement aucun problème avec tous les autres sites que j'utilise journellement, c'est spécifique à Vietnam airlines.

Quelqu'un a-t-il aussi des problèmes ?

Je précise que je suis sous Linux et utilise Firefox, prof d'informatique embarquée à la retraite, je pense maîtriser convenablement un écran-clavier-souris.

Merci d'avance de vos retours.
Généralement quand j'ai ça sur des sites, c'est que mon uBlock ou Ghostery bloque l'affichage du popup demandant d'accepter les cookies.

Il faut cliquer sur accepter les cookies pour pouvoir avoir accès, regardez si vous avez une extension bloqueur de pubs et désactivez-la pour ce site ou lancez-le en session incognito.
@Erikji


Merci de votre réponse.

J'utilise effectivement des bloqueurs de pub AdBlock Plus et Ghostery. Je les ai désactivé, rechargé, autorisé les cockies et le site fonctionne.

Mais comme j'aime comprendre la fin des choses, j'ai réactivé les bloqueurs de pub et supprimé les cockies Vietnam airlines et ... le site fonctionne toujours. Alors, je comprends encore moins 1f643.svg.
@mimilebe 

Bonjour ,j'ai depuis quelque temps des problèmes avec le site (avec google) je ne pouvais pas obtenir les tarifs ainsi que les dates et plus encore ,acheter mon billet .Pour ma part ,  je me suis mis en navigation privée (fenêtre de navigation privée) et ,ce matin ,Jai pu ainsi accéder au site et acheter mon billet ;J'espère que cela vous sera utile  
@thierry.rochet39

Je ne sais pas ce qu'est "fenêtre de navigation privée".
@thierry.rochet39

Je ne sais pas ce qu'est "fenêtre de navigation privée".
- @mimilebe


Mode Incognito, dans les options en haut à droite du navigateur, faut se mettre à jour 1f644.svg
@Erikji : "... faut se mettre à jour ...".

Inutile d'être désagréable, encore que, en voyant certains de vos posts, cela semble être naturel chez vous.

Je suis à jour, cela se fait automatiquement chez moi :

Paramètres -> Vie privée et sécurité -> Historique -> Cocher : "Vider l'historique lors de la fermeture de Firefox".
Comprend pas le 2nd degré...

C'est vous qui avez commencé par dire que vous êtes prof d'informatique à la retraite, histoire de vous vanter 1f604.svg

En attendant je suis le seul à aider.

L'option de navigation privée est quelque chose de très connu et présent maintenant dans la plupart des navigateurs, mais autrefois non.
il ne se vante pas, il précise qu il n est pas un débutant.

quand le navigateur est ouvert, clic droit sur son icone dans la barre des tâches et nouvelle fenêtre navigation privée
ou Ctrl + Shift + P sous firefox...
ou Ctrl + Shift + N sous chrome...

Mode privée / sandbox qui désactive tout anciens cookies.
Nouvelle discussion